В 2019 году Steam перестанет работать на старых Mac

Разработчики сервиса цифровой дистрибуции заявили о прекращении дальнейшей поддержки клиента для нескольких операционных систем Apple.

Компания Valve объявила, что с 1 января 2019 года клиент Steam будет запускаться далеко не на всех Mac. Таким образом, сервис перестаёт поддерживать операционные системы OS X 10.7 Lion, OS X 10.8 Mountain Lion, OS X 10.9 Mavericks и OX X 10.10 Yosemite.

Единственным выходом из этой ситуации станет установка более новой версии операционной системы macOS. Для этого придётся обновить своё устройство до macOS 10.11 El Capitan и выше.

Само собой, эту операционную систему поддерживают далеко не все компьютеры Apple. Среди актуальных ПК фигурируют следующие: MacBook (модели начала 2015 года), MacBook (модели в алюминиевом корпусе конца 2008 года, модели начала 2009 года или новее), MacBook Pro (модели середины/конца 2007 года или новее), MacBook Air (модели конца 2008 года или новее), Mac mini (модели начала 2009 года или новее), iMac (модели середины 2007 года или новее), Mac Pro (модели начала 2008 года или новее), Xserve (модели начала 2009 года).

Источник: life.ru

Вы можете оставить комментарий, или отправить trackback с Вашего собственного сайта.

Написать комментарий

Вы должны войти чтобы оставить комментарий.